Slow Load
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:22 PST
Update
We have implemented the fix and are monitoring for any continued performance issues.
Posted Jan 22, 2020 - 15:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 15:03 PST
Update
We are running diagnostics on the server that is behaving poorly and working on restoring full function.
Posted Jan 22, 2020 - 14:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 14:46 PST
Investigating
Some of Jane's US accounts are experiencing slow load. We're investigating and will post regular updates.
Posted Jan 22, 2020 - 14:45 PST
This incident affected: Web App - US West.