Slow response times
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Nov 21, 2017 - 13:31 PST
Identified
We've restored access to Jane for the customers affected but it could be a little slow connecting in for the next few min.
Posted Nov 21, 2017 - 13:13 PST
Update
Some customers are also receiving the message that Jane is "under heavy load". We're investigating what is causing this as well.
Posted Nov 21, 2017 - 12:54 PST
Investigating
We're investigating some slow performance reports right now.
Posted Nov 21, 2017 - 12:52 PST